Metz 40mz3i y canon EOS 3

Tengo problemas con esta combinación de aparatos y no encuentro lugar alguno al que dirigirme para saber si algo no funciona debidamente o se trata de algún fallo por mi parte.
Bueno, pues llevo un mes dándole vueltas al flash y a la cámara y aún no sé
si es que no sé hacerlo, o es que no pueden hacerlo. El asunto es el
siguiente:
Me compré el Metz 40mz3i, con la zapata SCA3101 m4 por las
recomendaciones que he oído por todos lados. Tiene un aspecto impresionante
pero me encuentro con varios problemas:
1.- En la posición "P" de la cámara, la medición de la cámara siempre me
señala como velocidad "60" y un diafragma variable según la luminosidad de
la escena, pero no todas las fotografías se deben tirar a ésa velocidad.
(Esto ocurre en cualquier posición del flash, automático, ttl, e-ttl,
manual...)
2.- Para colmo lo que Canon denomina "desplazamiento del programa"
(Combinación de nº f y vel para una lectura de exposición) no funciona, con
lo que no puedo aumentar velocidad o la apertura en este programa
"automático", mientras que sin flash sí se puede hacer.
3.- En la posición "Tv" (prioridad a la velocidad) la cámara me pone a
parpadear la apertura más cerrada del objetivo que tenga (f22, f29...) y no
me permite cambiarla. Con lo cual las velocidades de sincro que me sugiere
son siempre muy bajas (0"3, 0"2, etc..)
4.- En la posición "Av" (prioridad a la apertura) la cámara elige la
velocidad de sincro por defecto (200), y me permite variar el diafragma.
(Esto ocurre con el flash en automático o manual, pero en TTL o E-TTL la
lectura de la cámara es la misma que sin flash, a pesar de que el flash
lance su fogonazo).
Como resultado aún no he podido usar el TTL sin trípode, porque la mayor
parte de las veces la combinación que sugiere la cámara me muestra una
velocidad que no lo permite.
Estoy hecho un lío, no sé si me salto algún paso importante, pero por
más vueltas que le doy a los manuales, no sé donde estoy equivocándome.
Si no conoces el tema y conoces a alguien a quien pudiera preguntar.
1

1 respuesta

Respuesta
1
Vayamos por partes.
No entiendo muy bien lo que quieres y si es el diaparar a baja velocidad.
1. No conozco la máxima velocidad de sincro de tu cámara, pero en modo P todas las cámaras con flashes no propietarios, ajustan la velocidad máxima a 1/60 y el problema no es del flash en tu caso sino de la cámara. Prueba a ver en modo Preferencia en la apertura A.
2.- Velocidades superiores a la máxima de sincro. Te darían eexposiciones incompletas, es decir, solo saldrían rendijas expuestas, por ello estas sofisticadas cámaras te impiden llegar a esa situación parpadeando o bloqueando el disparo.
¿Me estoy dando cuenta de que lo que quieres es usar flash lento no?
O sea usarlo a velocidades de menos de incluso varios segundos.
Anoto todo lo que me dices, valora lo que te he comentado y escríbeme de nuevo diciéndome en concreto que es lo que buscas por que es lo único que no me aclaras bien en tu mensaje.
Primero agradecerte tu respuesta, que ya me orienta en algo.
Segundo, la cámara tiene una sincro de 200. El disparo de flash "lento" ya puedo usarlo, de hecho, no puedo hacer otra cosa que disparos con flash TTL "lentos", porque la cámara no encuentra ninguna combinación f/vel para obtener una velocidad suficientemente alta como para sostener la cámara en la mano.
Lo que busco es poder fotografiar con el flash en TTL con la cámara en la mano. Como te digo en el mensaje aún no he podido usar el TTL sin trípode, pues las velocidades que me sugiere la cámara/flash en esta posición son casi siempre muy bajas (1", 1/2", etc...).
Entiendo que el TTL va a lanzar un fogonazo suficiente tanto con el diafragma abierto a tope, como con el diafragma cerrado a tope, pues lo que hace es cortar el disparo de flash cuando la película ha recibido suficiente luz. Pues bien, ni en TTL, ni en E-TTL, el flash, que lanza un primer fogonazo, toma en cuenta dicho fogonazo para obtener el valor de exposición. Es decir, en ttl, o ettl, a pesar de que al enfocar la cámara envía un primer disparo de flash, la combinación es insuficiente para evitar que la foto salga movida, pues siempre hay luz residual ambiente que sigue impresionándose en la película.
No puedo comprender cómo es posible que el flash sepa que con 200/f8 hay luz en la escena en automático y sin embargo no mida lo mismo con el flash en ttl o ettl. En estos dos últimos casos, por ejemplo ahora mismo en un interior iluminado algo con luz día, me da una lectura de 1,6"/f8. Esto quiere decir que el flash va a saltar durante el tiempo que el obturador está levantado, vale para rellenos con más luz, pero no puedo disparar esa foto con la cámara en la mano. para hacerlo tendría que poner el flash en Automático y olvidarme de las prestaciones ttl de mi flash.
Pero no solo eso, que ya me mosquea, sino que en prioridad a la velocidad, la cámara elige la vel de sincro (200), y pone a parpadear el f más cerrado del objetivo que tenga puesto y no permite bajar de ahí (por ejemplo f29, f22,...) se quedan fijos parpadeando, pero no puedo hacer nada para cambiarlos aunque baje la velocidad a 30".
No sé si me he explicado mejor o sigo sumergido en mis dudas. Espero no cansarte demasiado con estos rollos y reitero el agradecimiento, a ver si entre los dos...
Saludos, joaquín
Te voy entendiendo..
Creo que la cámara puedes usarla a pulso sin peligro, con un objetivo normal de 50mm, si la velocidad de sincro es de 1/60 o superior.
Aunque todo mi equipo es Nikon, incluidos los flashes, creo que debes tener ajustado algo mal por error ya que a mi me ocurre al revés, tengo que manipular para poder dispara por debajo de los 1/60. Creo que debes de tener mal algún ajuste y la cámara por defecto busca equilibrar la luz ambiental con la del flash.
Comprueba a ver esto y desconecta el e-TTL.
Me también. Dices que en Preferencia en la Apertura la cámara se ajusta el sincro a 1/200 y que no te deja ajustar el diafragma. ¿Solo ocurre con los diafragmas muy cerrados del orden de f/22? Lo digo por que este programa está diseñado precisamente para que ajustes el f/ que quieras. Aunque cone estás cámaras tan paternalistas que te impiden equivocarte simplemente bloqueandote es un mosqueo ya que dudas donde esta el error. La mía me avisa si hay error pero me deja hacer lo que me de la gana. Si conoces a alguien que tenga un flash original Canon, pídeselo presatdo y mira a ver si puedes hacerlo ya que la cacareada compatibilidad de el sistema SCA deja mucho que desear y nunca es del 100%.
En síntesis, o hay alguna incompatibilidad entre el sistema SCA y tu cámara o tienes algún ajuste erróneo que obliga a igular la iluminación del flash con la del ambiente.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas